Back
Resolved
Resolved
Predium affected by global cloudflare outage
Started 18 Nov at 04:18pm CET, resolved 18 Nov at 04:47pm CET.
App
API
Resolved
Predium is operational again
Posted 18 Nov at 04:47pm CET.
Created
Predium is affected by the global cloudflare outage and is actively working on a resolution: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted 18 Nov at 04:18pm CET.